Devel/Linux Gentoo build

From Clam
Jump to: navigation, search

The ProAudio overlay team has made a few nice ebuilds with some use flags. Take a look at ProAudioOverlay

Ebuilds description

media-libs/libclam: ebuild for CLAM (versions 1.0.0, 1.0.1, 1.2.0 and SVN)

media-sound/Annotator: versions 0.3.8, 0.3.9, 0.3.10 and SVN

media-sound/NetworkEditor: versions 1.0.0, 1.1.0, 1.2.0 and SVN

media-sound/SMSTools: versions 0.4.7, 0.4.8, 0.4.9 and SVN

media-sound/Voice2MIDI: versions 0.3.6, 0.3.7, 0.3.8 and SVN

To get a description of the USE flags, install euses and run

euses <USE_flag>

Installation

Install the pro-audio overlay as explained on its website. Just emerge the wanted package(s) as usual.

Navigation menu